Microsoft SQL Server Expired Support & How it Affects Hyperion Users

On July 9, 2019, extended Support for SQL Microsoft Server 2008 expired. This means that those on the 2008 version will no longer get security updates, which could be a risk to your infrastructure and applications.

For Oracle EPM Hyperion customers, this affects users on 11.1.2.3 which support Microsoft SQL Server 2008. If you’re still on this version, you also recently lost defect fixing, third party certification updates, and enhancements for your Oracle EPM Hyperion solutions.

This nail in the Microsoft SQL Server 2008 coffin is the last in a series of omens indicating that you must do something, if not now then very soon. In this blog post, we’ll cover several options for you to consider.

Read More